BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > Main Category > New Members Area

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2018, 07:30 AM
Junior Member
 
Join Date: Sep 2018
Location: United States
Car: 325 xi
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default hello

yes I just wanted to say hello to everyone I've got a 06 325 xi with a 135000 miles on it I really enjoy the car but it's like any used care theres going to be a issue with something.mine is the professional radio when I got it the displayed didnt work right so I replaced it for another used one well the display was good now but still no sound coming out of any of subs or speakers so then I replaced the amp but still no workie I've been reading asking questions over got one more question to ask in my troubleshooting the speakers I noticed a larger black wire coming from out from a fuse block with like 5 fuses in it and continuing up passenger side to a black and red box with about 6 wires coming off it 2 of the wires red nwhite and brn wire connect to a sub there thought wire was out of place so i disconnected it after that car wouldnt start it was a ran wire for fuel pump I guess could someone tell me what the black box does and why this wire is put in after the fact


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.