BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > Main Category > New Members Area

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2014, 12:15 PM
Junior Member
 
Join Date: Feb 2014
Location: Munich
Car: E93 with N53B30A
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hello from Beer Town aka Munich

Hi everybody,

i'm hardware and software developer.
Own a nice black 2007er E93/N53B30A since 2012.

For a few months now, i've experienced problems with cold motor, after starting.
I already did a lot of diagnostics, but still don't know the source of the problem.

So i decided to use INPA to find the problem, as well as use NCS to fiddle around with some nonrelated options.

Looking forward to being part of this forum. :-)

Greetz,
Al


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from H-town firespydar New Members Area 0 10-26-2011 04:57 AM


All times are GMT. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.